Ec or Ec Flash corrupted- P8z68-le

Probleme und Lösungen rund ums BIOS
Feelsbadman97
Member
Member
Beiträge: 1
Registriert: Do, 25.08.16 23:39

Ec or Ec Flash corrupted- P8z68-le

Beitragvon Feelsbadman97 » Do, 25.08.16 23:56

Hey biosflash-Team.

Vielen Dank erstmal für die schnelle Lieferung!
Jedoch bin ich grade mit einem Problem konfrontiert und zwar erscheint die Meldung
"Ec or Ec Flash might be corrupted."

CMOS schon nach Anleitung gecleared.
Hier ein Bild vom Fehler
http://www.bilder-upload.eu/show.php?fi ... 162256.jpg

Hab den Start mit nur minimalen Komponenten betrieben.
Nach dem Einsetzen des Chips kam ich 1x ins BIOS. Lediglich Datum geändert auf das heutige. Gespeichert und neu gestartet. Und dann kam der Fehler welcher mich nicht einmal per "Del" ins BIOS lässt...
Bin für jede Hilfr dankbar



Online
Benutzeravatar
biosflash
Administrator
Beiträge: 2681
Registriert: Mo, 17.03.03 15:44
Wohnort: Ratzeburg, S-H
Kontaktdaten:

Re: Ec or Ec Flash corrupted- P8z68-le

Beitragvon biosflash » Fr, 26.08.16 11:29

Eins vorweg: ein P8Z68-LE gibt es nicht! Ist hier evtl. schon der Fehler, das eine falsche Biosversion für ein anderes Modell benutzt wurde? (ich habe wohl das fürs P8z68-V LE" genommen, weil es das einzige mit "LE" ist)

Meistens verhindert eine verbaute Hardwarekomponente (USB-Stick, USB-Tastatur, etc.) einen korrekten BIOS-Start mit der Fehlermeldung "Ec or Ec Flash might be corrupted", die dabei leider sehr irreführend ist!

Das BIOS hat eine eingetragene Prüfsumme (Checksumme), die über den gesamten Datenbereich des BIOS-Chips gebildet wurde. Beim Booten liest das BIOS diesen kompletten Datenbereich des BIOS-Chips aus und vergleicht es mit der Prüfsumme. Sollte der Chip, oder der Dateninhalt defekt sein, so würde die Prüfsumme falsch sein und es würde eine Fehlermeldung wie z.b. "CMOS Checksum Error" erscheinen und nicht sowas wie "Ec or Ec Flash might be corrupted". Wobei der BIOS-Hersteller auch noch den Begriff "might", also "möglich", verwendet, was noch irreführender ist. Entweder man hat festgestellt, das dort ein Defekt ist, oder nicht!

1. wurde der Chip richtig herum eingebaut und stecken alle Chip-Pins korrekt im Sockelgehäuse?
Siehe: http://www.biosflash.de/bios-chip-einbau-ausbau.htm

2. Führen Sie einen CMOS-Reset (laut ASUS-Handbuch) mehrmals durch und danach nach folgender 10-Cent-Methode durch:
http://www.biosflash.de/bios-cmos-reset.htm#Nojumper

3. Kein Erfolg, dann folgendes versuchen:
http://www.biosflash.de/bios-cmos-reset.htm#Noluck

Grundsätzlich gilt: alle unnötigen Hardwarekomponenten beim Testen des PC (nicht bei Laptops!) ausbauen!
Man benötigt nur: 1 RAM, 1 CPU, 1 Graka, Netzteil + Mainboard.
Keine CD- und HDD-Laufwerke! Keine USB-Sticks! Keine TV-, Sound-, und Zusatz-Kontrollerkarten, etc.!
USB-Maus und USB-Tastatur unbedingt an USB2.0-Ports anschliessen, nicht an USB3.0!

Wenn das alles nichts bringt, dann könnte das Mainboard selbst defekt sein, oder andere angeschlossene Hardwarekomponenten verhindern ein Booten des PC.

Ansonsten könnten Sie mir den alten + neuen Chip zusenden (plus Rückporto in Briefmarken beilegen!) und ich programmiere beide Chips mit 2 älteren/unterschiedlichen Versionen - falls die akt. Biosversion vom Hersteller fehlerhaft ist.


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast