Asus P5GD1-FM/S.. Replace bios chip?

allgemeine BIOS-Fragen & Antworten, Beepcodes, Fehlermeldungen, Updateanleitungen, etc.
sgriso
Member
Member
Beiträge: 5
Registriert: So, 10.05.15 21:09

Asus P5GD1-FM/S.. Replace bios chip?

Beitragvon sgriso » So, 10.05.15 21:26

Hi to all! Sorry for my english.. i'm not a german or english native speaker.. so the problem is this: i have as Asus P5GD1-FM/S of a friend of mine and he told me that he was messing aroud with the jumpers (because he had problems having the correct date from the bios) and after that he got only a black screen on every boot with no function from the computer.. once he took the pc to me i first adjusted the jumpers in normal state, according to the motherboard manual, then i powered the system up. at this point the mb started to "notice" that there was something wrong with the bios and then i got the bios recovery.. then i inserted a floppy with the latest bios (properly renamed as the mb manual says) and then the bios file was correctly read and flashed by the system but after the regular reboot (now) i also have a black screen now with no recovery (i mean if i move the jumpers in recovery mode nothing happen).. So my question is.. it is enough to buy a new bios chip and replace it? Do the mb will live after a chip replacement? Thanks to all who will respond to me.



Benutzeravatar
biosflash
Administrator
Beiträge: 2681
Registriert: Mo, 17.03.03 15:44
Wohnort: Ratzeburg, S-H
Kontaktdaten:

Re: Asus P5GD1-FM/S.. Replace bios chip?

Beitragvon biosflash » So, 10.05.15 22:38

first of all it is an OEM mainboard from Fujitsu-Siemens or similiar. So you have to purchase the bios file from this vendor and NOT from ASUS.
The mainboard could get damaged if your friend has powered up the PC while the CMOS-Reset jumper was in his Reset position! So, a new bios chip won't work.

sgriso
Member
Member
Beiträge: 5
Registriert: So, 10.05.15 21:09

Re: Asus P5GD1-FM/S.. Replace bios chip?

Beitragvon sgriso » Mo, 11.05.15 10:36

gosh.. i have flashed the fujitsu bios... and then no good news... -_-

Benutzeravatar
biosflash
Administrator
Beiträge: 2681
Registriert: Mo, 17.03.03 15:44
Wohnort: Ratzeburg, S-H
Kontaktdaten:

Re: Asus P5GD1-FM/S.. Replace bios chip?

Beitragvon biosflash » Mo, 11.05.15 11:16

1. Try to reset the CMOS (10-Cent-Method):
http://www.biosflash.de/e/bios-cmos-reset.htm#Nojumper

2. No luck? Try this:
http://www.biosflash.de/e/bios-cmos-reset.htm#Noluck

Maybe, you can try a new chip, because sometimes only the chip was damaged, but the chance is not really good.

sgriso
Member
Member
Beiträge: 5
Registriert: So, 10.05.15 21:09

Re: Asus P5GD1-FM/S.. Replace bios chip?

Beitragvon sgriso » Di, 12.05.15 11:29

Thanks! I will try them..

sgriso
Member
Member
Beiträge: 5
Registriert: So, 10.05.15 21:09

Re: Asus P5GD1-FM/S.. Replace bios chip?

Beitragvon sgriso » So, 24.05.15 11:22

Hi again.. i've tryed to reset the bios with the 2 methods here with no luck.. anyway my firend bought a new bios chip. After replacing the old bios with the new one all seemed to work but at the second power on of the pc we had the same result (black screen, no beeps). At this point i tryed to remove all rams and the result was the usual beep that means "no ram in here" (and this is a good news i guess) but when i try to power the system with at least 1 ram inserted i have the same result (black screen, no beep)... what i should do????
ps. bios reset and bios recovery mode doesn't work either... -_-

Benutzeravatar
biosflash
Administrator
Beiträge: 2681
Registriert: Mo, 17.03.03 15:44
Wohnort: Ratzeburg, S-H
Kontaktdaten:

Re: Asus P5GD1-FM/S.. Replace bios chip?

Beitragvon biosflash » So, 24.05.15 11:33

Has the CR2032 CMOS-Battery enough Voltage (~3V) ?
Check for a defective ELCO (condenser), if fluid leaked out of the cover, or when the cylinder itself is arched.
Otherwise the board could be defective and is not able to store/hold new bios settings after a reboot.

sgriso
Member
Member
Beiträge: 5
Registriert: So, 10.05.15 21:09

Re: Asus P5GD1-FM/S.. Replace bios chip?

Beitragvon sgriso » Fr, 29.05.15 20:19

JUMPERz hat geschrieben:Has the CR2032 CMOS-Battery enough Voltage (~3V) ?
Check for a defective ELCO (condenser), if fluid leaked out of the cover, or when the cylinder itself is arched.
Otherwise the board could be defective and is not able to store/hold new bios settings after a reboot.
ok i will test them, thanks JUMPERz


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast