Virus im Bios?!

Probleme und Lösungen rund ums BIOS
Antworten
umch
Member
Member
Beiträge: 3
Registriert: Di, 26.10.10 16:56

Virus im Bios?!

Beitrag von umch »

Hallo,

habe seit einigen Tagen massive Probleme mit meinem Rechner.

Mainboard: Gigabyte GA MA 770 UD3 v.2.0 Bios FA
Betriebssystem: Windows XP Professional 2002, SP3

Nach mehrmaligem Aufsetzen meines Systems wurden die Probleme nicht kleiner.
Diese Probleme jetzt hier genau zu schildern wäre natürlich hilfreich - weiß ich? Aber den genauen Wortlaut kann ich nicht wiedergeben. Auf jeden Fall ist die Anzahl der Merkwürdigkeiten die mein Rechner mir auftischt enorm.
Bei meiner Internetrecherche bin ich auf die Möglichkeit gestoßen, dass ein Virus das Bios befallen haben könnte, da im Netz von ähnliche Problemen berichtet wurden.
Wie abwägig ist dieser Gedanke?

-Gibt es die Möglichkeit das Bios irgendwie zu scannen und mögliche Viren zu entfernen?
Habe im Netz "biosagentplus.com"gefunden, aber ich bin da etwas skeptisch.

-Könnte ein Bios update den Virus löschen. (ein Update erneuert ja nur und spiel nicht eine komplett neues Bios auf?)

-Bios flashen (oder ist flashen und updaten das selbe?)

-neuen Bios-chip kaufen, genau genommen zwei, ist ja ein Dual-Bios.

-Falls mein Bios infiziziert ist, müsste man ja bei einer "Reparatur" darauf achten, dies nicht inerhalb eines infizierten Systems zu tun............. wie müsste ich da vorgehen?

In meiner Verzweiflung habe ich mich auch an den Gigabyte-Support gewendet und meine Probleme/Befürchtungen geschildert.
Die Antwort (siehe unten) kam schon am nächsten Tag, leider wurde meine Anfrage nicht so umfangreich erörtert wie ich gehofft habe. Immerhin sind sie in ihrem Support recht zügig.
"Sehr geehrter Herr
vielen Dank für Ihre e-Mail.
Wir freuen uns über Ihr Interesse an GIGABYTE-Produkten.

Führen Sie das Bios-Update bitte mit Q-Flash von Diskette oder DOS(FAT) formatierten USB Stick durch.
Schalten Sie "Keep DMI Data" auf "Disabled" und starten dann das Bios-Update.

Mit freundlichen Grüßen

Ihr GIGABYTE-Team"

Würden mit dieser Methode von Gigabyte mögliche Viren zerstört?

Viele Dank für die Antwort(en)

Christoph

Benutzeravatar
biosflash
Administrator
Beiträge: 2728
Registriert: Mo, 17.03.03 15:44
Wohnort: Ratzeburg, S-H
Kontaktdaten:

Re: Virus im Bios?!

Beitrag von biosflash »

Hallo,

1. ein Virus im Bios wird es nicht sein, denn das würde das Mainboard komplett lahm legen, sodass nur ein neuer Bios-Chip helfen würde. Da du "Dual-Bios" hast, brauchst du keinen neuen, sondern musst nur das Backup des 2. Chips auf den 1. übertragen (siehe Handbuch, da muss es stehen).

2. ohne zu wissen, welche Symptome dein PC hat, kann man dir nicht helfen. Überprüfe lieber die Hardware RAM, CPU, Netzteil und GraKa! Sowie das Mainboard auf z.b. lose/vergessene Stromkabel etc., ausgelaufene Kondensatoren, verbrannte Elektronik, Schmutz, etc....

3. biosagentplus scannt nur das BIOS/PC und findet dadurch das passende Bios-Update - mehr nicht.

4. Hol dir eine Live-CD eines Virenscanner z.b. Knoppicillin und boote davon.

5. Gigabytes "Methode" würde nur das Bios updaten, aber keine Viren auf der HDD löschen! Und darum geht es schliesslich.

umch
Member
Member
Beiträge: 3
Registriert: Di, 26.10.10 16:56

Re: Virus im Bios?!

Beitrag von umch »

Danke für die Antwort,

dann brauche ich mir nicht wirklich Gedanken machen, dass mein Bios das Problem ist.
Falls mein Bios einen Virus hätte würde der Rechner nicht mehr hochfahren, kann man das so pauschal sagen?

Habe mir halt Sorgen gemacht, da ich Onlinebanking mache und der Schutz der Passwörter mir natürlich wichtig ist.
Seit dem ich den PC vor zwei Tagen jetzt nochmal neu aufgesetzt habe, sind die gröbsten Probleme auch verschwunden. Lediglich Melungen über einen IEXPLORER.EXE tauche noch auf. deshalb surfe ich jetzt mit Mozilla.
Ein Virenscan hat nichts aufregendes an den Tag gebracht.

Benutzeravatar
biosflash
Administrator
Beiträge: 2728
Registriert: Mo, 17.03.03 15:44
Wohnort: Ratzeburg, S-H
Kontaktdaten:

Re: Virus im Bios?!

Beitrag von biosflash »

Punkt 4 wäre trotzdem nicht verkehrt!

umch
Member
Member
Beiträge: 3
Registriert: Di, 26.10.10 16:56

Re: Virus im Bios?!

Beitrag von umch »

Das werde ich machen.

Antworten