Asus M4N72 e 2x Helles Piepen aber Post ist ok

Probleme und Lösungen rund ums BIOS
Antworten
silent
Member
Member
Beiträge: 3
Registriert: Fr, 13.04.12 15:39

Asus M4N72 e 2x Helles Piepen aber Post ist ok

Beitrag von silent » Fr, 13.04.12 16:13

Erstmal ein hallo an die Bios Profis :bg:

Allso ich habe seit ca 2 Jahren ein Asus M4N72 e MB. Darauf ist ein CPU AMD Phenom x4 9650.Corsair DDR2 16 GB Ram Zotax GTX 560 Netzteil Thermaltake 850Watt.2 Festplatten 500gb .Sound Asus DX2 7.1 .Ein E-ATX Tower mit 6 Gehäuselüfter.CPU Lüfter Scyte Mugen 120mm PWM.Allso vor ca 1 Jahr hab ich den Original Lüfter gegen den Scyte ausgetauscht.Da dieser eine Mindestumdrehung von 300U/Min hatte gegen einen mit 600U/min ausgetauscht da er immer Piepste weil die Umdrehung unter den vorgegeben mindesdrehzahl von 600U/min war. Ich habe im bios auf ignorieren gestellt damit dürfte sich der fall erledigt haben .Jetzt hab ich folgendes Problem 1 Ghäuselüfter ist am MB angeschlossen und der dreht auch mit ca 420U/Min am anfang .Und wenn ich im Bios nachschaue ist der Lüfter ROT gekennzeichnet.Aber wenn ich den auf ignorieren stelle dürfte er ja nicht Pipsen .Beim Start vom PC Kommt es manchmal vor das er noch vor dem POST allso wenn er 1 x Piepst das alles in Ordnung ist das 2 x Kurze Pipsen.Nach Monatelangen suchen in sämtlichen Foren und beim Support von Asus habe ich keinen Einzigen Hinweis gefunden der mir helfen könnte und das macht mich sehr sauer :angry: Der kommentar von Asus war das Bios Upzudaten mehr nicht super darauf wär ich auch gekommen.Aber das Problem kommt nur dann vor wenn die Raumtemperatur niedrig ist (unter 20 grad) dann kommr es vor das er überhaubt nicht piept im sommer nur 1 x was normal ist .Nach der Monatelangen suche bin ich nur zu dem Ergebniss gekommen .

1 Beim Booten zeigt er mir keine fehlermeldung an (habe probeweise den cpu Lüfter abgeklemmt um zu
testen und das funktioniert .)Meldung CPU FAN failed
2 Das 2x Piepen ist höher alls der Post piep und es ist kein fehler sondern ein Hinweis (aber auf was ?)
3 Manchmal kommt das Piepen 3 x hintereinander bis die Umdrehung über 600U/min gestiegen ist
4 Ich habe im Bios keine information gefunden wo ich das Piepen deaktivieren kann
5 Die möglichkeit den Speaker zu ziehen könnte ich aber es geht mir darum WARUM er Piept wenn es wegen
der geringen Umdrehung vom Chasis Fan ist kann ich damit leben .
6 Mir leutet aber trotzdem nicht ein wenn ich im Bios den Lüfter auf Ignore stelle dann dürfte er ja nicht
piepen oder doch?
7 Die ganzen Tests mit ram grafik etc hab ich alle durchgeführt sind 100% in Ordnug (In meine 2 System
verbaut)
8 Habe zwar das Handbuch gelesen aber kann es sein das auf dem MB so ein kleine Buzzer sitzt der mich
ärgern will .?
Zu guter letzt mein Bios ist original vers 1105 09/10/2009



Benutzeravatar
biosflash
Administrator
Beiträge: 2695
Registriert: Mo, 17.03.03 15:44
Wohnort: Ratzeburg, S-H
Kontaktdaten:

Re: Asus M4N72 e 2x Helles Piepen aber Post ist ok

Beitrag von biosflash » Fr, 13.04.12 18:13

zu 1. siehe 2.
zu 2. das höhere Piepen ist i.d.R. nur ein (Warn-)Hinweis, und sollte auch als Meldung auf dem Bootscreen erscheinen.
zu 3. es ist also ein Hinweis auf zu niedrige Drehzahl. gut.
zu 4. soweit ich weiss gar nicht.
zu 5. das wäre sehr leichtsinnig.
zu 6. schau mal ins Handbuch. Dort sollte eigentlich irgendwo stehen, das man nur die Hardware-Monitor-Anzeige der Drehzahl bzw. Temperatur damit unterdrücken kann - aber NICHT das Piepen selbst. *glaube ich jedenfalls* Oder hast du die Q-Fan-Funktion überall deaktiviert?

silent
Member
Member
Beiträge: 3
Registriert: Fr, 13.04.12 15:39

Re: Asus M4N72 e 2x Helles Piepen aber Post ist ok

Beitrag von silent » Fr, 13.04.12 20:39

Ich habe nur die Funktion deaktiviert wegen der Drehzahl im Bios selber ist diese dann Rot wenn er unter den 600u/min läuft .Ich habe auch gelesen das es Bios gibt wo man auch die Mindestumdrehung eingeben kann .Oder es gibt irgendwo versteckt ein Menü im Bios des er mir die Meldung ausgibt beim Booten wegen der Lüfterdrehzahl.

Benutzeravatar
biosflash
Administrator
Beiträge: 2695
Registriert: Mo, 17.03.03 15:44
Wohnort: Ratzeburg, S-H
Kontaktdaten:

Re: Asus M4N72 e 2x Helles Piepen aber Post ist ok

Beitrag von biosflash » Di, 17.04.12 15:20

Originale (einzeln im Originalkarton gekaufte) ASUS-Mainboards (OEM-Boards ausgeschlossen) haben eigentlich keine versteckten BIOS-Optionen.

silent
Member
Member
Beiträge: 3
Registriert: Fr, 13.04.12 15:39

Re: Asus M4N72 e 2x Helles Piepen aber Post ist ok

Beitrag von silent » Di, 24.04.12 19:32

Allso ich habe jetzt den Chasis Lüfter abgeklemmt wegen der Drehzahl .Aber es kommt noch immer ine Peep wie gehabt 2 x allso nach meiner Suche im WWW kann es eigendlich nur an den USB Anschlüssen liegen .Da der Drucker alls Massenspeicher erkant wird müsste es auch passen .Nun hat mir ein Kollege gesagt das man dieses Piepsen Deaktivieren kann da es sich mum einen Hinweis und nicht um einen fehler handelt .Aber das ist die gute frage :bg:

Mfg Silent

Benutzeravatar
biosflash
Administrator
Beiträge: 2695
Registriert: Mo, 17.03.03 15:44
Wohnort: Ratzeburg, S-H
Kontaktdaten:

Re: Asus M4N72 e 2x Helles Piepen aber Post ist ok

Beitrag von biosflash » Mi, 02.05.12 16:34

Drucker als Massenspeicher??? Sehr merkwürdig, oder?
Dann klemm ihn einfach ab, um zu sehen, ob die Beeps daher kommen.

Im Handbuch stehen die FAN-Einstellungen, und was man dort ändern kann, im Abschnitt 2-23.
Lies dir dort ebenfalls mal die Option "Select Fan Type: [PWM FAN]" durch.
Dort geht es um 3-Pin (DC)- und 4-Pin (PWM)-Lüfter, und worauf man achten muss.

Antworten